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September ”Framing” Photo Challenge winner was Ted Tousmanʼs Portuguese Tower"

Join Us
We meet the first Thursday 

of the month in the 
Community Room of the
Urban Ecology Center

6:30 PM - 9:00 PM
1500 E. Park Place 

Milwaukee, WI 53211
www.uecpc.org

Officers
Mary Dumont, President

Priscilla Farrell, Vice President
Tierra DiCarlo, Program 
Sara Lasek, Treasurer

Audrey Waitkus, Secretary
Dan Ford, Exhibitions Chair

Dan Pugliese, Technical Chair
Steve Jarvis, Night Riders Chair

Phyllis Bankier, Website
Phil Waitkus, Newsletter

All material in this newsletter is protected by copyright and may not be used without written permission.

http://www.uecpc.org
http://www.uecpc.org
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DATES TO REMEMBER

Sept. 23, The Clubʼs Night Riders meet at Cafe Hollander 6:00 PM for a night shoot.
October 7, Club Meeting night, 6:30 PM
October 3-9, PSA Conference in Charleston, SC. See PSA web site for details
October 16, WACCO presents a Birds of Prey Workshop. See URLs of interest. 
Nov 4th, Club meeting, formal judging of our prints by an outside judge.
Nov 7th, Exhibition set-up at The Village at Manor Park, get your prints ready.
Nov. 11th, Opening Exhibition reception at The Village at Manor Park.

URBAN ECOLOGY PHOTO CLUB AFFILIATIONS
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UECPC SEPTEMBER CHALLENGE - “FRAMING”

Third Place
Ryan Kane
“Ava at the 

Playground”

Second Place
Audrey Waitkus

“Chicago Framed”
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UECPC SEPTEMBER CHALLENGE - “FRAMING” CONTINUED

Carol Caldwell
“Jacque's Flower Pot"

Dave Woodward
Sunset

Steve Jarvis
“Eyes been Framed”
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David Karkoski
“Telegraph Hill”

Betsy Bie
“Gauger 8”

Priscilla Farrell
“Birds Eye View”

UECPC SEPTEMBER CHALLENGE - “FRAMING” CONTINUED
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UECPC SEPTEMBER CHALLENGE - “FRAMING” CONTINUED

Phil Waitkus
Perissa Church Gate

Carole Kincaid
“Tete-a-tete”

Another Photographer participating 
in the “Framing” challenge with a 

fine image, but which was 
unavailable for publication was

Bob McGill

Dan Ford
“Grant Park”
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MEMBER EXHIBITS

All,
I spoke with the Activities Director, Ms. Jan Blackburn, at the Village at Manor Park, today, regarding the 
exhibit we are invited to display. The dates will be 11/07/10 thru 12/17/10. There will be an Opening 
Reception, classy  I might add, on Wednesday, 11/10/10, 3:00p to 6:00p. There will be a closing reception on 
12/1710, 3:00p to 6:00p. 
I will need volunteers to assist in hanging on Sunday, 11/07/10, 3 to 4 people, and again on Friday, 12/17/10. 
Details to be announced later.
There will NOT be a co-operative meeting of the UECPC and the VMP Shutterbugs. Instead, the VMP 
Shutterbugs will be our 'Special Guests' at the Opening Reception.
Any discussion? Major details will NOT be changed as VMP the Newsletter for the 4th Quarter is about to be 
published.
Dan Ford
Exhibit Chairperson

********
Sara Lasek and Priscilla Farrell are collaborating on the UECPC exhibition for the months of September and 
October. Be sure to stop at the exhibit wall and have a look. The UEC has some requirements for exhibiting 
there, and these photographs demonstrate the requirements that the image have a nature topic or are 
aligned with the objectives of the Urban Ecology Center.

********
If anyone is showing work locally, nationally or internationally please let me know and I can put it in 
the newsletter so others won’t miss it. PW

FEATURED PHOTOGRAPHERS

Octoberʼs Featured Photographers 
Carol Caldwell, Ritesh Keskar, Steve Morse, 

Raven Hamilton

OCTOBER FOOD AND BEVERAGE RESPONSIBILITIES

BEVERAGES
Carol Caldwell

Rich Kanitz

FOOD
Lin Kanitz

Ron Quimby

THE THREE MINUTE PROFESSOR

This year the Three Minute Professor will be replaced by a series of lectures by our own 
Dan Pugliese. 
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PHOTO CHALLENGE 

Octoberʼs Photo Challenge is “Repetition.”  

Repetition refers to the practice of repeating an element.  

The elements are:
• Line
• Shape
• Direction
• Size
• Texture
• Color
• Value  (lighter or darker toned)

Create a photograph of repetition with lines, repetition with textures, repetition with 
colors, etc.  Create a unique and interesting photograph!  

When composing your photograph, remember the criteria for the photo challenge:  
-Is it composed well?
-Does it meet the theme?
-Is it technically sound (in focus, etc)?

Have fun with it!

URLs OF INTEREST

Photomatix link
http://www.hdrsoft.com/download.html

Photomatix tutorial
http://www.hdrsoft.com/resources/tutorial_basic/index.html

Birds of Prey Workshop at Jeff Klug’s World
Email Mary Dumont for brochure if you’ve tossed the one she sent earlier to everyone.

Mark S. Johnson Photography - MANY excellent tutorials including one on manual HDR
http://www.msjphotography.com/

http://www.hdrsoft.com/download.html
http://www.hdrsoft.com/download.html
http://www.hdrsoft.com/resources/tutorial_basic/index.html
http://www.hdrsoft.com/resources/tutorial_basic/index.html
http://www.msjphotography.com
http://www.msjphotography.com


Urban Ecology Photo Club                                                                       September 2010    Page  9

THE NIGHT RIDERS SHOTS FROM THE AUGUST OUTING

Come Join us at the Cafe Hollander on the 4th Thursday of each month, 6:00 PM for a snack/supper 
or just a beer. Itʼll be an interesting evening of dusk or night shooting opportunities in Milwaukee. Iʼll 
try to put two-three of your images in the newsletter if you send them to me afterwards.

Audrey Waitkus
“Flying Saucer”

Audrey Waitkus 
“Moving Handrail”

Priscilla Farrell
No title

Priscilla Farrell
Discovery World
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THE NIGHT RIDERS SHOTS FROM THE AUGUST OUTING-CONTʼD

Ryan Kane
No title

Ryan Kane
No title

Above and to the left
Steve Jarvis

No title
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THE NIGHT RIDERS SHOTS FROM THE AUGUST OUTING-CONTʼD

Susan Allen
No Title

Phil Waitkus
Between the uprights
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THE UECPC DIGITAL DIALOG

For the last two months we have been covering the High Dynamic Range technique, what it can 
do for you and what it probably shouldnʼt do for, or to you. All of the discussion has been based 
upon doing the HDR tone mapping in a program such as Photomatix. This technique is far older 
than the computer and for that matter the digital age. While Iʼm not sure, I really expect the 
technique was born in the dark room as a form of dodging, burning and masking. Because of this 
its probably not too surprising that you can get quite marvelous results without a specialized 
program. Because this is the digital age some form of digital pixel handling or manipulation 
program such as Photoshop Elements or CS4 or 5 is necessary, however. This episode will show 
you how to get wonderful results without resorting to fully automatic programs or subroutines. 
These methods can actually surpass the results of automatic programs in their realism and 
overall quality. The basic ideas and concepts in this tutorial came from a video tutorial by Mark S. 
Johnson. I recommend you see his other offerings at his web site shown in the URLs of interest 
column. Heʼs a real Photoshop Guru. PAW

Manual High Dynamic Range Photos using CS4

First of all you will need only two photos for this exploration, one will be exposed to capture the 
highlights without burning out and the other for the shadows. A nearly properly exposed image is 
unnecessary.

A few weeks ago Audrey and I were trying to find a photogenic river segment somewhere in 
Manitowoc County. After poking into a couple of county parks, we found the private Devilʼs River 
camp ground. This might have been the place we were looking for. At any rate we both took a series 
of shots on the river. The 
two below were sort of 
typical. Note that one is 
pretty OK for the high-
lights while the other is 
OK for the shadows.

Step 1.  Letʼs call the 
dark one “Devilʼs River 
Highlights” and the light 
one “Devilʼs River 
Shadows” because the 
dark one has good high-
lights while the other has 
good shadows.
Step 2.  Clone out any 
thing not wanted in the 
light one, or both for that 
matter.
Step 3.  Open both 
images in CS3, 4 or 5 if 
you have it. Then go to 
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THE UECPC DIGITAL DIALOG CONTINUED

Window>Arrange>Float All in Window. Both images will now be shown as separate images. Set the 
size of each to about 25% (type this into the little window at the bottom left side of the image). 
Arrange them side by side on your screen.

Step 4.  Click on the “Highlights” image and then select the Move Tool. Then while 
holding the shift key down drag “Highlights” image on top of the “Shadows” Image. 
This automatically aligns both images precisely. The screen should now look pretty 
much like this. Note that both images can be seen in 
the layers pallet shown to the right of the image. I re-
named the two layers Highlights (darker image) and 
Shadows (brighter image) so I could keep them 
straight. To do this just double click on the layer name 
and when it is highlighted type the new name in.

Step 5.  Now go to the “Windows” menu and move 
down to Channels and select it. When this is done the 
Channels window should appear. In most cases the 
RGB Channel will work just fine, but we are actually 
looking for that channel which shows the most 
contrast between the highlights and the rest of the 
image. I chose the RGB channel. When satisfied that 
you have the right channel, Command Click (PC:Cntrl 
Click) on that channel and a remarkable thing will 
happen. All the highlights in the dark image will be 
selected at once. You will see the “Marching Ants” all 
over the place. This indicates a successful selection.

Step 6.  This is just a selection at this point, now we have to apply it 
to something. That something is our friend the layer mask, which will 
allow the good highlight areas through to cover up the blown out 
highlights in the image below. BUT BEFORE you do anything else, 
be sure the top layer in the layer pallet, the “Highlights” layer is 
active. It should have turned blue, if not go to 
the layers pallet and click on it to be sure it is 
active. Now go to Window>Masks and the 
following “Masks Panel” will open. You will note 
that most of it is greyed out and it says no 
mask has been selected. You have two 
choices as shown by the two buttons on the 
top right right of the Mask dialog box. You want 
the one for “Pixel Mask”, the one immediately 
to the right of the words “No mask 
selected.” This one.
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THE UECPC DIGITAL DIALOG CONTINUED

The image at this point should look something like this. What is needed is to control the edges of the 
mask. Lack of control here is responsible for softer edges and a strange brightness. This is done 
through the “Refine Mask” dialog. To get there first double click on the mask Icon now adjacent 
to the highlight thumbnail on the layers pallet. It should have a double line frame around it, if 
not click on it until it does. The mask not the layer MUST be selected.

Step 7. Now in the masks panel, just opened, click the “Mask Edge” button. In the refine Mask 
dialog, which now pops up, change three settings before you do anything else;
1. Hit the default button. Donʼt worry about the resulting appearance.
2. Click on the Blue and black Standard View button shown here.
3. Go to the “View” menu and uncheck “Extras” -- this will
disable the marching ants allowing a clear view of the picture without those things scurrying around.
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THE UECPC DIGITAL DIALOG CONTINUED

Now slide the “Feather” slider all the way to the right to see what happens, and similarly the others to 
get a feel for what they are doing to the image. Use the “Preview” button to see how youʼve changed 
the image. Mark Johnson says not to bother with the Smooth, Radius and Contrast slider. The effect 
of the first two can be quite small but Contrast is very dramatic and may be undesirable in some 
cases. Youʼre welcome to experiment. After all this is what this is all about.

Step 8. The last step is to apply “Levels” directly to the mask. This is a bit counterintuitive, so turn off 
the “Eyeball “ on the lower layer (the “Shadows” layer). Note how a lot of the Highlight layer is 
partially transparent. What the controls in Levels do is to make these semi-transparent areas less 
transparent thereby increasing contrast and creating a cleaner but controlled separation between the 
parts of the upper layer you want to come through and those you want to block. This aids realism 
considerably.

To do this turn the lower “Eyeball” back on, Be sure the upper (highlight) layer mask has a double 
lined frame, then go to Image>Adjustment>Levels. Now move the right input (highlight) slider to the 
left. This makes those transparent pixels more opaque. Then move the left input (black) slider to the 
right. Fiddle with these until satisfied with the resulting image. When done press OK. 

From a mathematical perspective we 
have just precisely “Mapped” the photo 
tones from Highlightʼs bright areas onto 
the corresponding parts of Shadowʼs 
image, hence the term, “Tone Mapping.”

Youʼre all done. You might want to turn the 
eyeballs on and off to see how you have 
affected the image. I think you will see a 
tremendous difference-- all without having 
to plunk down $100 or so for Photomatix. 
My resulting image is to the right.

Phil

(I havenʼt tried to do this in Photoshop 
Elements, but I believe all the pieces 
discussed above are there, It might 
actually work quite well in PSEʼs 8-bit 
native mode. This isnʼt the case with the 
automatic type programs, which love, if 
not need, to run at much higher bit 
depths.)

This ends our formal discussion of HDR. I 
hope everyone found it interesting and 
fun. Next month weʼll return to my favorite 
topic. “Infinite Depth of Field” -- unless I 
have another request. PAW


